LinkedIn Does Not Like Hashnode (For Now)

Hi all,

just wanted to know if you have the same problems as I? First, I tried posting my hashnode.dev blog link on my LinkedIn's website but it seems like LinkedIn doesn't like it and doesn't let me save the link there.

Second, I tried posting my Hashnode blog story on LinkedIn and it didn't want to let me post! My guess is it because of the ".dev" ending? Not too sure.

Please let me know if you could: (a). Post your hashnode.dev blog on LinkedIn's profile website (b). Post your blog story on your LinkedIn Post.

Some kind of hacking trick, maybe? :) Appreciate it.

Start a personal dev blog on your domain for free and grow your readership.

3.4K+ developers have started their personal blogs on Hashnode in the last one month.

Write in Markdown · Publish articles on custom domain · Gain readership on day zero · Automatic GitHub backup and more

Comments (3)

Sandeep Panda's photo

Hey Eric!

I am able to post your blog story on LinkedIn:

Screenshot 2019-10-14 at 11.25.16 AM.png

I am also able to save my personal blog (both sandeep.dev and https://sandeep.hashnode.dev). Are you seeing any specific error message?

Eric O. Jonathan's photo

Thanks! It's working now. I can now add my hashnode site to my linkedin websites on my profile, and I can also post my blog link on LinkedIn post. Nice!

Milica Maksimović's photo

This is an old LinkedIn bug I've encountered years ago. It happens with all sorts of links, and is a fault in their system.